PostsLog4Shell Vulnerability.

Researchers have discovered a critical vulnerability (CVE-2021-44228) in the Apache Log4j library that affects millions of applications.

 

We guarantee to all our users that the products from Automats, ARS and Smartcenter do not use Log4j, therefore they are NOT affected by the Log4Shell vulnerability.

 

About the Log4Shell vulnerability

 

A zero-day remote code execution (RCE) vulnerability (CVE-2021-44228) was discovered in Apache Log4j, a widely used Java logging library. It allows threat agents to take full control of servers without authentication.

 

Automatos software is not vulnerable

 

It is important to stress that Automatos' customers are always using the most updated versions of their products, which include all the latest features and security improvements.

Our engineering and information security teams conduct vulnerability testing and periodic assessments of all applications to ensure secure solutions for our customers and partners.

 

Ask for a demonstration of Automatos' solutions!